您好,匿名用户

安装libwebkitgtk提示没有可用的软件包

0 投票

在服务器上解压完pdi-ce-7.0.0.0-25.zip后,执行kitchen.sh

$ ./kitchen.sh
  WARNING:  no libwebkitgtk-1.0 detected, some features will be unavailable
     Consider installing the package with apt-get or yum.
     e.g. 'sudo apt-get install libwebkitgtk-1.0-0'

官方文档建议这样安装(CentOS):yum install libwebkitgtk

$ sudo yum install libwebkitgtk
已加载插件:priorities, update-motd, upgrade-helper
amzn-main/latest                                                             | 2.1 kB     00:00     
amzn-updates/latest                                                          | 2.3 kB     00:00     
976 packages excluded due to repository priority protections
没有可用软件包 libwebkitgtk。
错误:无须任何处理

虽然kitchen不是必须要这个包,提示信息只是一个warning,但是不装,spoon就不能运行了。这个包在centos下面该如何安装呢?

用户头像 提问 2017年 5月17日 @ Mordekaiser 中士 (1,017 威望)
分享到:

1个回答

0 投票

我只安装了jre 8 X64后,设置export PENTAHO_JAVA_HOME=/usr/java/jre1.8.0_144,就可以运行./kitchen.sh

用户头像 回复 6月27日 @ 匿名用户
提一个问题:

相关问题

0 投票
1 回复 107 阅读
0 投票
1 回复 219 阅读
0 投票
1 回复 58 阅读
0 投票
1 回复 37 阅读

欢迎来到随意问技术百科, 这是一个面向专业开发者的IT问答网站,提供途径助开发者查找IT技术方案,解决程序bug和网站运维难题等。
温馨提示:本网站禁止用户发布与IT技术无关的、粗浅的、毫无意义的或者违法国家法规的等不合理内容,谢谢支持。

欢迎访问随意问技术百科,为了给您提供更好的服务,请及时反馈您的意见。
...